Blog użytkownika Damiaantt

Damiaantt Damiaantt 05.01.2021, 22:29
Problem z soundbarem i problem z Atmosem :( HW Q70R + SWA 9000S
235V

Problem z soundbarem i problem z Atmosem :( HW Q70R + SWA 9000S

Hej,
Może to nie forum dla ekspertów ale mało gdzie jest tak duża społeczność jak tutaj, więc chciałbym Wam zadać parę pytań i prosić o pomoc.

Zacznę do tego, że kupiłem sobie Soundbar HW Q70R, oraz tylne głośniki SWA 9000S.

Mam z nim bardzo duże problemy i zapewne będę reklamować ale zanim to zrobię, muszę zapytać o parę rzeczy:

1.Jak sprawdzić czy soundbar odtwarza Dolby Atmos? Dla przykładu, gdy na LG CX, na wbudowanych głośnikach puszczam dla testu film El Camino na NETFLIX, pojawia mi się znaczek "Dolby Vision" "Dolby Atmos" (sam film ma info Dolby Atmos")

Gdy puszczam ten sam film ale z wpiętym w złącze eARC soundbarem, pokazuje tylko "Dolby Vision"

Soundbar podpięty jest prawidłowo i na froncie na panelu widzę "eARC", więc powinno być w porządku jeśli chodzi o przepustowość.

Może kabel HDMI mam zły? (sam kupiłem bo nie ma w zestawie ale skoro pokazuje eARC to powinno być i Atmos).

 

Druga i równie bardzo nurtująca sprawa, to że soundbar oraz głośniki tylne (gdy włączam coś z dźwiękiem 5.1) wydają dźwięk :/

Soundbar piszczy a głośniki tylne wydają mniej określony "szum".

Problem ten rośnie wraz ze zwiększaniem głośności.
Nawet jeśli soundbar nie jest podłączon do źródła, wydaje dźwięk, więc nie jest o kwestia kabla HDMI.
Nie jest to też kwestia zakłuceń, bo odsunąłem wszelkie urządzenia i jest to samo.

Myślę o składaniu reklamacji bo dopiero dzisiaj go odebrałem ale może coś przeoczyłem?

Pomóżcie proszę. Będę wdzięczny za wszelkie uwagi.

 

PS. Soundbar jest zaktualizowany przez SmartThings

Tagi:

Oceń notkę
+ +3 -

Oceń profil
+ +43 -
Damiaantt
Ranking: 152 Poziom: 65
PD: 34849
REPUTACJA: 13081