Skyrim Anniversary Edition nie będzie współpracował z wieloma modami. Twórcy zostaną zmuszeni do aktualizacji

News
1748V
Skyrim Anniversary Edition nie będzie współpracował z wieloma modami. Twórcy zostaną zmuszeni do aktualizacji
Wojciech Gruszczyk | 12.10.2021, 17:56

Skyrim Anniversary Edition zmierza na rynek, ale specjalne wydanie produkcji będzie problemem dla niektórych twórców modyfikacji. Sympatycy wielkiej pozycji Bethesdy będą musieli dostosować swoje mody, by działały one z najnowszą wersją RPG-a.

The Elder Scrolls V: Skyrim Anniversary Edition zadebiutuje 11 listopada 2021 roku i będzie to wielkie uhonorowanie 10-lecia cenionej produkcji. Twórcy chcą wykorzystać okazje, by zapewnić grze nowe funkcje i choć jeszcze nie otrzymaliśmy pełnych szczegółów nadciągającej wersji, to możemy potwierdzić, że produkcja wpłynie na społeczność.

Mody są nieodłączną częścią Skyrima, jednak wielu autorów modyfikacji będzie musiało dostosować swoje projekty, ponieważ autorzy zdecydowali się zaktualizować zintegrowane środowisko programistyczne.

„Powodem tego jest to, że w ramach aktualizacji AE, Bethesda zdecydowała się zaktualizować kompilator używany do budowania 64-bitowej wersji Skyrima z Visual Studio 2015 do Visual Studio 2019”.

Według przedstawionych informacji udostępnionych przez Extrwi, twórcę Skyrim Script Extender, Bethesda zajęła się dużym odświeżeniem narzędzi i niemal każdy natywny plugin będzie wymagał pracy, by działał z Skyrim Anniversary Edition.

Wkrótce powinniśmy otrzymać ostateczne szczegóły oraz pierwszy zwiastun z The Elder Scrolls V: Skyrim Anniversary Edition.

Źródło: https://wccftech.com/the-elder-scrolls-v-skyrim-anniversary-edition-not-compatible-mods/

Komentarze (20)

SORTUJ OD: Najnowszych / Najstarszych / Popularnych

cropper